Visual Studio Ide for Arduino
https://www.visualmicro.com/forums/YaBB.pl
Visual Micro >> Installation & Troubleshooting >> Can't install onto a VM under Windows 7
https://www.visualmicro.com/forums/YaBB.pl?num=1317664982

Message started by Peter Baines on Oct 3rd, 2011 at 7:03pm

Title: Can't install onto a VM under Windows 7
Post by Peter Baines on Oct 3rd, 2011 at 7:03pm
HI Folks,

I am unable to install the MSI onto a VM (XP Pro) running in windows 7. This installer says that it does not allow installation across remote desktops  :o. I think it is a bit confused or MS have categorised a VM in the same way a remote desktops is identified in the MSI installer :-?. Anyhow can we get a version of the MSI out that is less fussy about VMs PLZ :).

Cheers Pete.

Title: Re: Can't install onto a VM under Windows 7
Post by Visual Micro on Oct 3rd, 2011 at 8:02pm
If there is a microsoft installer setting for this then I need some help understanding what it is?

Have you copied the msi to a mapped (on the virtual machine) drive and then run it via remote desktop from the mapped drive? Is this possible?

Thanks

Title: Re: Can't install onto a VM under Windows 7
Post by Peter Baines on Oct 4th, 2011 at 8:27pm
OK Folks I resolved this one. It was me trying to be too clever  :P.

If you have a VM with a pathed drive to the host PC then you cannot install from that pathed drive you MUST copy the MSI to the VM drive and install from there.

Cheers Pete.

Visual Studio Ide for Arduino » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2019. All Rights Reserved.