Welcome, Guest. Please Login or Register
Arduino IDE for Visual Studio
 
 
When Logging a Support Issue in the Forum, please ensure you have also:-
  • Enabled vMicro > Compiler > Show Build Properties and Verbose
  • Re-Compile your program with these settings enabled
 
Save the new Output to a Text File and....
  • Click the Reply button and attach as .txt file OR
  • Click here to Email us with the file attached, and a link to your post
Support requests without the output above may be impossible to answer, so please help us to help you
 
  HomeSearch Tutorials & Wiki visualmicro.com LoginHelpRegister  
 
Page Index Toggle Pages: 1
Send Topic Print
AS 7 crashes when entering debug session (Read 1386 times)
anatom74
Junior Member
**
Offline



Posts: 17
AS 7 crashes when entering debug session
Nov 1st, 2017 at 8:06am
 
If I install Visual Micro extension in AS 7 (7.0.1645, Windows 10), I constantly get AS crashes (message "AS stopped working") when entering debug mode.
If I uninstall it, debug works normally (tested also with Simulator and Atmel-ICE).

Tried with repairing AS, restarting PC but nothing helped.
Back to top
 
 
IP Logged
 
Visual Micro
Administrator
*****
Offline



Posts: 10739
United Kingdom
Re: AS 7 crashes when entering debug session
Reply #1 - Nov 2nd, 2017 at 4:36am
 
Vs 2017 is more stable than atmel but I haven't heard of such a regular issue.

Atmel studio should write or be able to write a crash report is it possible to get that?


Back to top
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print