Welcome, Guest. Please Login or Register
Arduino IDE for Visual Studio
 
 
When Logging a Support Issue in the Forum, please ensure you have also:-
  • Enabled vMicro > Compiler > Show Build Properties and Verbose
  • Re-Compile your program with these settings enabled
 
Save the new Output to a Text File and....
Support requests without the output above may be impossible to answer, so please help us to help you
 
  HomeSearch Tutorials & Wiki visualmicro.com LoginHelpRegister  
 
Page Index Toggle Pages: 1
Send Topic Print
Issue with Pololu 32U4 software (Read 371 times)
Harrzack
Member
***
Offline



Posts: 133
Lindenwold, NJ USA
Issue with Pololu 32U4 software
Oct 18th, 2018 at 12:53pm
 
Greets!   This is just an FYI for Tim.   I've started using the Pololu A-Star U32 series micro's which, with their extra library works well with Arduino iDE and VS.  However - if I have a sketch where VM debug is NOT enabled - I get the below message, and when I enable debug, it goes away.   HTH!

=Alan R.
---------------------------------
Code:
Compiling 'ConstantSpeed-avr' for 'Pololu A-Star 32U4'
Program size: 8,224 bytes (used 29% of a 28,672 byte maximum) (0.85 secs)
Minimum Memory Usage: 447 bytes (17% of a 2560 byte maximum)

Uploading 'ConstantSpeed-avr' to 'Pololu A-Star 32U4' using 'COM10'
	The upload process has finished. via 'COM11'
Connecting to programmer: .
Found programmer: Id = "CATERIN"; type = S
    Software Version = 1.0; No Hardware Version given.
Programmer supports auto addr increment.
Programmer supports buffered memory access with buffersize=128 bytes.
Programmer supports the following devices:
    Device code: 0x44
 


Back to top
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print