Welcome, Guest. Please Login or Register
Arduino IDE for Visual Studio
 
 
When Logging a Support Issue in the Forum, please ensure you have also:-
  • Enabled vMicro > Compiler > Show Build Properties and Verbose
  • Re-Compile your program with these settings enabled
 
Save the new Output to a Text File and....
  • Click the Reply button and attach as .txt file OR
  • Click here to Email us with the file attached, and a link to your post
Support requests without the output above may be impossible to answer, so please help us to help you
 
  HomeSearch Tutorials & Wiki visualmicro.com LoginHelpRegister  
 
Pages: 1 2 
Send Topic Print
Atmel Ice - debug - Feather M0 - ATSAMD21E18A ? (Read 1775 times)
Visual Micro
Administrator
*****
Offline



Posts: 10893
United Kingdom
Re: Atmel Ice - debug - Feather M0 - ATSAMD21E18A ?
Reply #20 - Mar 13th, 2020 at 4:58pm
 
It's working correctly when I try it. For example:-

If the menu item is enabled/on I can use the atmel dialogs to change the processor. I see the change reflected in the tool bar but when I switch to a different board in the arduino boards list the atmel processor switches back to ATSAMSX8E which is our default if we can find the mcu name in the arduino config.

If the menu item is off The atmel tool bar clearly shows the processor never changes when switching board.

Can you confirm you see same?
Back to top
« Last Edit: Mar 15th, 2020 at 2:00pm by Visual Micro »  

Tim Leek
home
WWW  
IP Logged
 
FrankC
Ex Member
*



Re: Atmel Ice - debug - Feather M0 - ATSAMD21E18A ?
Reply #21 - Mar 15th, 2020 at 10:09am
 

dear, we are talking in circles, problem still remains the same as initially indicated.
Back to top
 
 
IP Logged
 
Pages: 1 2 
Send Topic Print