Welcome, Guest. Please Login or Register
Arduino IDE for Visual Studio
 
 
When Logging a Support Issue in the Forum, please ensure you have also:-
  • Enabled vMicro > Compiler > Show Build Properties and Verbose
  • Re-Compile your program with these settings enabled
 
Save the new Output to a Text File and....
  • Click the Reply button and attach as .txt file OR
  • Click here to Email us with the file attached, and a link to your post
Support requests without the output above may be impossible to answer, so please help us to help you
 
  HomeSearch Tutorials & Wiki visualmicro.com LoginHelpRegister  
 
Page Index Toggle Pages: 1
Send Topic Print
OpenOCD init failed (Read 46 times)
Marco (Italy)
Member
***
Offline



Posts: 105
OpenOCD init failed
Nov 20th, 2020 at 7:03am
 
Hi!
Please can you help me with error occours after the last update. I'm using the Atmel debugger/Uploader. Sad

Compiling 'AMRA_M71_V10' for 'Arduino Due (Native USB Port)'
Program size: 56.888 bytes (used 11% of a 524.288 byte maximum) (2,42 secs)

Uploading 'AMRA_M71_V10' to 'Arduino Due (Native USB Port)' using 'ATMEL-ICE'
Open On-Chip Debugger 0.10.0+dev-01058-g853a05287 (2020-02-13-16:41)
Licensed under GNU GPL v2
For bug reports, read
     http://openocd.org/doc/doxygen/bugs.html
debug_level: 0
at91sam3X8E
****[vMicro]**** Uploading ELF :in procedure 'program'
** OpenOCD init failed **
Error during upload using programmer
The uploader process failed

The uploader process failed
The uploader returned an error
shutdown command invoked
Back to top
 
 
IP Logged
 
Marco (Italy)
Member
***
Offline



Posts: 105
Re: OpenOCD init failed
Reply #1 - Nov 20th, 2020 at 8:49am
 
* SOLVED*
Sorry, was the emulator cable broken!

Back to top
 
 
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print