Welcome, Guest. Please Login or Register
Arduino IDE for Visual Studio
 
 
When Logging a Support Issue in the Forum, please ensure you have also:-
  • Enabled vMicro > Compiler > Show Build Properties and Verbose
  • Re-Compile your program with these settings enabled
 
Save the new Output to a Text File and....
Support requests without the output above may be impossible to answer, so please help us to help you
 
  HomeSearch Tutorials & Wiki visualmicro.com LoginHelpRegister  
 
Page Index Toggle Pages: 1
Send Topic Print
Compile Error When Using Visual Micro + Arduino 1.8.10 (Read 99 times)
Visual Micro
Administrator
*****
Offline



Posts: 10463
United Kingdom
Compile Error When Using Visual Micro + Arduino 1.8.10
Sep 26th, 2019 at 11:42pm
 
Visual Micro 1909.26.1 is required to work alongside the Arduino IDE.

If you are unable to upgrade then the NoIDE option will work in older versions of Visual Micro alongside 1.8.10

The latest version of Visual Micro is available here but will shortly be published to the Microsoft Gallery[/url]
Back to top
« Last Edit: Sep 26th, 2019 at 11:42pm by Visual Micro »  
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print