Welcome, Guest. Please Login or Register
Arduino IDE for Visual Studio
 
 
When Logging a Support Issue in the Forum, please ensure you have also:-
  • Enabled vMicro > Compiler > Show Build Properties and Verbose
  • Re-Compile your program with these settings enabled
 
Save the new Output to a Text File and....
Support requests without the output above may be impossible to answer, so please help us to help you
 
  HomeSearch Tutorials & Wiki visualmicro.com LoginHelpRegister  
 
Page Index Toggle Pages: 1
Send Topic Print
vMicro menu does not exist in Atmel Studio 7.0 (Read 1018 times)
technix
Newbies
*
Offline



Posts: 1
vMicro menu does not exist in Atmel Studio 7.0
Feb 25th, 2018 at 7:13am
 
After all installations menu vMicro does not exist in Atmel Studio 7.0. But in Visual Studio 2017 is present

arduino_ide_for_atmel_studio_6.2.17.6.2502 - was installed
to ‪C:\Program Files (x86)\Visual Micro\Visual Micro for Arduino
Visual.Micro.Arduino.Studio.vsix - was installed
microchip_gallery.8.0.0.vsix - was installed

what i need to turn ?
Back to top
 
 
IP Logged
 
Visual Micro
Administrator
*****
Offline



Posts: 10623
United Kingdom
Re: vMicro menu does not exist in Atmel Studio 7.0
Reply #1 - Feb 25th, 2018 at 1:18pm
 
visual micro is an extension so it is not installed in program files.

Only the old version for Vs2010 and AS6.2 is installed in program files.

There are two entries for visual micro in the atmel gallery. to avoid confusion....

Go to control panel add and remove programs. Uninstall Visual Micro from that list.

Open the IDE of choice and use tools>extensions and updates to install.
Back to top
 
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send Topic Print